<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.zbc.co.zw/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.zbc.co.zw/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.zbc.co.zw';var et_post_id='136919';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Walvis Bay Dry Port opens next week | ZBC News Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZBC News Online &raquo; Feed" href="https://www.zbc.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZBC News Online &raquo; Comments Feed" href="https://www.zbc.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZBC News Online &raquo; Walvis Bay Dry Port opens next week Comments Feed" href="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.zbc.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.20.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hdwstyle-css'  href='https://www.zbc.co.zw/wp-content/plugins/hdw-player-video-player-video-gallery/css/html5.hdwstyles.css?v=4.2&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.zbc.co.zw/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://www.zbc.co.zw/wp-content/plugins/download-manager/assets/fontawesome/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://www.zbc.co.zw/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.zbc.co.zw/wp-content/plugins/download-manager/assets/css/front.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='clappr-style-css'  href='https://www.zbc.co.zw/wp-content/plugins/embed-clappr/clappr.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='hsa-front-css'  href='https://www.zbc.co.zw/wp-content/plugins/horizontal-scrolling-announcement/css/hsa_front.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.zbc.co.zw/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.zbc.co.zw/wp-content/themes/Extra/style.css?ver=2.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Allerta%3Aregular&#038;ver=5.2.2#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.zbc.co.zw/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.zbc.co.zw/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.zbc.co.zw/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/hdw-player-video-player-video-gallery/js/jquery.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/hdw-player-video-player-video-gallery/js/majhdwplayer.js?v=4.2&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/hdw-player-video-player-video-gallery/js/html5.hdwplayer.js?v=4.2&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/download-manager/assets/js/front.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/embed-clappr/files/clappr.min.js?ver=0.2.85'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/embed-clappr/files/rtmp.min.js?ver=0.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.zbc.co.zw\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"136919","token":"30004a8bff","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.zbc.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.zbc.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.zbc.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President Mnangagwa set to launch a US$40 million project in Chiredzi' href='https://www.zbc.co.zw/president-mnangagwa-set-to-launch-a-us40-million-project-in-chiredzi/' />
<link rel='next' title='JUST IN: British ambassador paying courtesy call on President Mnangagwa' href='https://www.zbc.co.zw/just-in-british-ambassador-paying-courtesy-call-on-president-mnangagwa/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/" />
<link rel='shortlink' href='https://www.zbc.co.zw/?p=136919' />
<link rel="alternate" type="application/json+oembed" href="https://www.zbc.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zbc.co.zw%2Fwalvis-bay-dry-port-opens-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.zbc.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.zbc.co.zw%2Fwalvis-bay-dry-port-opens-next-week%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://www.zbc.co.zw/';
            var wpdm_home_url = 'https://www.zbc.co.zw/';
            var ajax_url = 'https://www.zbc.co.zw/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.zbc.co.zw/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.zbc.co.zw/wp-admin/admin-ajax.php", { action: "wmp_update", id: 136919, token: "fc4baa037a" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.zbc.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd1527507-8ce2-45e7-b628-46924acfa267';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "zbc-newsonline";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript" src="https://www.zbc.co.zw/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1573028661"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55J7V8N');</script>
<!-- End Google Tag Manager -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2168446541607333",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/npm/clappr@latest/dist/clappr.min.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2168446541607333",
          enable_page_level_ads: true
     });
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2168446541607333",
          enable_page_level_ads: true
     });
</script><style id="et-extra-customizer-global-cached-inline-styles">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</style><meta name="generator" content="WordPress Download Manager 2.9.99" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>
<body class="post-template-default single single-post postid-136919 single-format-standard et_divi_builder unselectable et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_smooth_scroll boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="http://www.zbccorporate.co.zw">Corporate Site</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a href="#">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-98070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98070"><a href="http://www.centralradio.co.zw">Central Radio</a></li>
	<li id="menu-item-91490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91490"><a href="http://www.khulumanifm.co.zw">Khulumani FM</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="http://www.radiozim.co.zw">Radio Zimbabwe</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://www.powerfm.co.zw">Power FM</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://www.nationalfm.co.zw">National FM</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://www.classic263.co.zw">Classic263</a></li>
</ul>
</li>
<li id="menu-item-95837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95837"><a href="#">Livestreams</a>
<ul class="sub-menu">
	<li id="menu-item-95836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95836"><a href="https://www.zbc.co.zw/zim24/">ZIM24</a></li>
	<li id="menu-item-90653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90653"><a href="https://www.zbc.co.zw/zbctv/">ZBC TV</a></li>
</ul>
</li>
<li id="menu-item-100195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100195"><a href="#">Procurement</a>
<ul class="sub-menu">
	<li id="menu-item-82675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82675"><a href="https://www.zbc.co.zw/tenders/">Tenders</a></li>
	<li id="menu-item-98461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98461"><a href="https://www.zbc.co.zw/rfqs/">RFQs</a></li>
</ul>
</li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.zbc.co.zw/contact/">Contact Us</a></li>
<li id="menu-item-103120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103120"><a href="https://www.zbc.co.zw/feedback/">Feedback</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/zimbabwebroadcastingcorporation/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/ZBCNewsonline" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCxiW1iTMYgjyh7Qgkiyj2PQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.zbc.co.zw/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2168446541607333"
     data-ad-slot="4477349335"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.zbc.co.zw/" data-fixed-height="51">
							<img src="http://www.zbc.co.zw/wp-content/uploads/2017/01/Logo.jpg" alt="ZBC News Online" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-179"><a href="https://www.zbc.co.zw">Home</a></li>
<li id="menu-item-12700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12700"><a href="https://www.zbc.co.zw/category/top-stories/">Top Stories</a></li>
<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="https://www.zbc.co.zw/category/local-news/">Local News</a></li>
<li id="menu-item-13045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13045"><a href="https://www.zbc.co.zw/category/business-news/">Business</a></li>
<li id="menu-item-13221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13221"><a href="https://www.zbc.co.zw/category/international-news/">International</a></li>
<li id="menu-item-13273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13273"><a href="https://www.zbc.co.zw/category/sport-news/">Sport</a></li>
<li id="menu-item-13288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13288"><a href="https://www.zbc.co.zw/category/agriculture-news/">Agriculture</a></li>
<li id="menu-item-13314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13314"><a href="https://www.zbc.co.zw/category/crime-and-courts/">Crime &#038; Courts</a></li>
<li id="menu-item-13339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13339"><a href="https://www.zbc.co.zw/category/entertainment-news/">Entertainment &#038; Arts</a></li>
<li id="menu-item-13379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13379"><a href="https://www.zbc.co.zw/category/health-news/">Health</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-136919" class="module single-post-module post-136919 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Walvis Bay Dry Port opens next week</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Nov 6, 2019</span> | <a href="https://www.zbc.co.zw/category/top-stories/" rel="tag">Top Stories</a> | <a class="comments-link" href="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.zbc.co.zw/wp-content/uploads/2019/11/zim-dry-port-1024x640.jpg" alt="Walvis Bay Dry Port opens next week" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Walvis bay dry port is set to open for business next week to pave way for the smooth flow of the country’s imports and exports.</p>
<p>The 39<sup>th</sup> cabinet meeting held this Tuesday discussed the operationalisation of the dry port and how it will impact on the country’s trade volumes.</p>
<p>Minister of Information, Publicity and Broadcasting Services, Senator Monica Mutsvangwa, said cabinet has noted with satisfaction the progress report on the operationalisation of the Walvis Bay Dry Port Facility in Namibia.</p>
<p>“The dry port facility which was officially inaugurated by His Excellency the President on the 26<sup>th</sup> of July 2019 is set to commence operations mid-November 2019. The facility was established for purposes of cargo handling, storage, and freight logistics. Zimbabwe will derive tremendous benefits from the dry port through facilitation of the smooth flow of the country’s imports and exports,” she said.</p>
<p>Cabinet has directed ministries and their agencies to commence using the facility, especially in view of the need to decongest traditional routes to the Mozambican and South African ports.</p>
<p>The forestry commission turnaround strategy came under discussion during the cabinet meeting and it was approved.</p>
<p>“The strategy is intended to address the funding, governance, and skills training needs and thereby enable the forestry commission to effectively discharge its mandate of preserving and growing the country’s rich forestry endowment.  Cabinet approved as follows: to restructure and realign the forestry commission. To perform its core function on the conservation and management of the country forestry reserve in contributing to the economic turnaround and the attainment of vision 2030; that the forestry commission broaden community participation by setting up natural resource management committees in rural communities in collaboration with rural district councils,” said Senator Mutsvangwa.</p>
<p>Under the new dispensation’s devolution policy, each province is expected to develop a Natural Resources Development Plan which entails sound management of forestry and wildlife resources for effective contribution to economic growth.</p>
<p>“Cabinet further directed that the Forestry Commission urgently concludes its lease agreement with Allied Timbers and thereby expand its revenue base through lease fees. On this part, the government will institute and coordinate measures to deal with the challenges of illegal settlers who exacerbate the depletion of forests and thereby undermine the operations of the forestry commission,” she said.</p>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/&#038;t=Walvis%20Bay%20Dry%20Port%20opens%20next%20week" class="social-share-link" title="Share &quot;Walvis Bay Dry Port opens next week&quot; via Facebook" data-network-name="facebook" data-share-title="Walvis Bay Dry Port opens next week" data-share-url="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Walvis%20Bay%20Dry%20Port%20opens%20next%20week%20https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/" class="social-share-link" title="Share &quot;Walvis Bay Dry Port opens next week&quot; via Twitter" data-network-name="twitter" data-share-title="Walvis Bay Dry Port opens next week" data-share-url="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/&#038;t=Walvis%20Bay%20Dry%20Port%20opens%20next%20week" class="social-share-link" title="Share &quot;Walvis Bay Dry Port opens next week&quot; via Google +" data-network-name="googleplus" data-share-title="Walvis Bay Dry Port opens next week" data-share-url="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/&#038;description=Walvis%20Bay%20Dry%20Port%20opens%20next%20week&#038;media=https://www.zbc.co.zw/wp-content/uploads/2019/11/zim-dry-port-150x150.jpg" class="social-share-link" title="Share &quot;Walvis Bay Dry Port opens next week&quot; via Pinterest" data-network-name="pinterest" data-share-title="Walvis Bay Dry Port opens next week" data-share-url="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/&#038;title=Walvis%20Bay%20Dry%20Port%20opens%20next%20week" class="social-share-link" title="Share &quot;Walvis Bay Dry Port opens next week&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Walvis Bay Dry Port opens next week" data-share-url="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Walvis Bay Dry Port opens next week&quot; via Email" data-network-name="basic_email" data-share-title="Walvis Bay Dry Port opens next week" data-share-url="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Walvis Bay Dry Port opens next week&quot; via Print" data-network-name="basic_print" data-share-title="Walvis Bay Dry Port opens next week" data-share-url="https://www.zbc.co.zw/walvis-bay-dry-port-opens-next-week/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="136919" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #065624;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.zbc.co.zw/president-mnangagwa-set-to-launch-a-us40-million-project-in-chiredzi/" rel="prev"><span class="button">Previous</span><span class="title">President Mnangagwa set to launch a US$40 million project in Chiredzi</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.zbc.co.zw/just-in-british-ambassador-paying-courtesy-call-on-president-mnangagwa/" rel="next"><span class="button">Next</span><span class="title">JUST IN: British ambassador paying courtesy call on President Mnangagwa</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.zbc.co.zw/mdc-t-calls-for-more-sanctions/" title="MDC-T calls for more sanctions" class="post-thumbnail">
				<img src="https://www.zbc.co.zw/wp-content/uploads/2010/11/mdc t member-301x264.jpg" alt="MDC-T calls for more sanctions" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.zbc.co.zw/mdc-t-calls-for-more-sanctions/">MDC-T calls for more sanctions</a></h4>
									<p class="date"><span class="updated">10th November 2010</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.zbc.co.zw/three-tier-model-threatens-price-stability/" title="Three tier model threatens price stability          " class="post-thumbnail">
				<img src="https://www.zbc.co.zw/wp-content/uploads/2018/04/prices-440x264.jpg" alt="Three tier model threatens price stability          " /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.zbc.co.zw/three-tier-model-threatens-price-stability/">Three tier model threatens price stability          </a></h4>
									<p class="date"><span class="updated">12th April 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.zbc.co.zw/timb-warns-against-bogus-insurance-companies/" title="TIMB warns farmers" class="post-thumbnail">
				<img src="https://www.zbc.co.zw/wp-content/uploads/2010/09/tobacco floors sale.jpg" alt="TIMB warns farmers" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.zbc.co.zw/timb-warns-against-bogus-insurance-companies/">TIMB warns farmers</a></h4>
									<p class="date"><span class="updated">14th March 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.zbc.co.zw/just-in-kamandama-disaster-victims-remembered/" title="UPDATED: Hwange disaster victims remembered" class="post-thumbnail">
				<img src="https://www.zbc.co.zw/wp-content/uploads/2017/04/coal-hwange-440x264.jpg" alt="UPDATED: Hwange disaster victims remembered" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.zbc.co.zw/just-in-kamandama-disaster-victims-remembered/">UPDATED: Hwange disaster victims remembered</a></h4>
									<p class="date"><span class="updated">6th June 2018</span></p>
								</div>
																							</div>
						</div>
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Outer_Small_1 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2168446541607333" data-ad-slot="8871055760"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Outer_Big_3 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2168446541607333" data-ad-slot="7202750875"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Outer_Small_3 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2168446541607333" data-ad-slot="4409421796"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Outer_Small_4 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2168446541607333" data-ad-slot="6652441750"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Outer_Big_1 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2168446541607333" data-ad-slot="8906892393"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Outer_Big_2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2168446541607333" data-ad-slot="7777465941"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- googleAd_Outer_Small_1 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2168446541607333" data-ad-slot="8871055760"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="calendar-4" class="et_pb_widget widget_calendar"><h4 class="widgettitle">News Archive (Click on Dates)</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.zbc.co.zw/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.zbc.co.zw/2019/11/02/" aria-label="Posts published on November 2, 2019">2</a></td>
	</tr>
	<tr>
		<td><a href="https://www.zbc.co.zw/2019/11/03/" aria-label="Posts published on November 3, 2019">3</a></td><td><a href="https://www.zbc.co.zw/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td><a href="https://www.zbc.co.zw/2019/11/05/" aria-label="Posts published on November 5, 2019">5</a></td><td id="today"><a href="https://www.zbc.co.zw/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Useful Links</h4>			<div class="textwidget"><ul>
   <li><a href="http://www.weather.co.zw/">Metereological Department</a></li>
   <li><a href="http://www.zim.gov.zw">Ministry of Media, Information and Broadcasting  Services</a></li>
   <li><a href="http://www.parlzim.gov.zw/">Parliament of Zimbabwe</a></li>
   <li><a href="http://www.zse.co.zw/">Zimbabwe Stock Exchange</a></li>
</ul></div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/zimbabwebroadcastingcorporation/"></a>
						<a href="https://www.facebook.com/zimbabwebroadcastingcorporation/" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UCxiW1iTMYgjyh7Qgkiyj2PQ"></a>
						<a href="https://www.youtube.com/channel/UCxiW1iTMYgjyh7Qgkiyj2PQ" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/ZBCNewsonline"></a>
						<a href="https://twitter.com/ZBCNewsonline" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="http://www.zbccorporate.co.zw">Corporate Site</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a href="#">Radio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95837"><a href="#">Livestreams</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100195"><a href="#">Procurement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.zbc.co.zw/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103120"><a href="https://www.zbc.co.zw/feedback/">Feedback</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/zimbabwebroadcastingcorporation/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/ZBCNewsonline" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCxiW1iTMYgjyh7Qgkiyj2PQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.zbc.co.zw/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.zbc.co.zw/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.zbc.co.zw/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.zbc.co.zw/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<script type="text/javascript">
			</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55J7V8N" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-zbc-co-zw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"136919 https:\/\/www.zbc.co.zw\/?p=136919","disqusShortname":"www-zbc-co-zw","disqusTitle":"Walvis Bay Dry Port opens next week","disqusUrl":"https:\/\/www.zbc.co.zw\/walvis-bay-dry-port-opens-next-week\/","postId":"136919"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.zbc.co.zw\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.zbc.co.zw\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2ee0e23c55","timeline_nonce":"aabfbbb6dc","blog_feed_nonce":"b60df6096a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.zbc.co.zw\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.zbc.co.zw\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.zbc.co.zw\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8161f935d8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fca351630b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"136919","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.20.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.zbc.co.zw/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>
